Results 1 to 6 of 6

Thread: Washer does not compete rinse cycle

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    6

    Default Washer does not compete rinse cycle

    My washer had a worn pump so I replaced the pump. I also replaced the OOB switch. The washer did cycle all the way through with the worn pump, but now it gets to the first rinse light and the agitator turns back and forth in very short rotations and nothing more happens. My diagnostic sheet cannot be found and I cannot remember how to put the machine in diagnostic mode and dont have the codes from the sheet to refer to. Do you have the diagnostic sheet for downloading? And apart from that do you know whats wrong?

    My machine is a GW11 US model.

    Thank you
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    5

    Default

    Seems like the basket is not engaging the drive coupler. The short agitation strokes would normally pulse the basket to spin so the controller can confirm by inertia of the spin that the basket is engaged.
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    6

    Default Washer does not complete rinse cycle

    Thanks for you answer Rufus. I am still puzzled though. The machine was working fine with the worn pump then as soon as I replaced the pump and the switch, the problems started. Any connection here?

    To the tech people I still could use the tech sheet with the diagnostics on it if you can make it available for downoad.

    Thank you
    Last edited by Paul; 05-17-2009 at 04:27 AM. Reason: grammer
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    6

    Default Washer does not complete rinse cycle part 2

    Okay so I found out how to put the machine in diagnostic mode (push wash temp down button and then power on). It says to push normal wash button to turn pump on an off. It does not turn pump on. So I went into fault code mode and it shows pump blocked. so I took off the brand new pump and made sure that there was no blockage. Then put the pump back on. Same deal - can't operate pump in diagnosti mode and fault codes read - pump blocked. Please advise. I am going to pull the new pump and put the old pump on and try verything again. I will let you know what happes.

    Thank you
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    6

    Default Washer does not complete rinse cycle

    Just reinstalled old pump. It works fine. Still get error message that pump is blocked though. Just to make sure that the new pump does not work, I reinstalled the new pump and it does not work. Same identical pump as old one but it does not work, so it appears that I have a deficient new pump.

    What do I do next ?? I still need a new working pump.

    Please advise

    Thank you
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!

  6. #6
    Senior Level Tech
    Join Date
    Jan 2009
    Posts
    456

    Exclamation

    Quote Originally Posted by Paul View Post
    Just reinstalled old pump. It works fine. Still get error message that pump is blocked though. Just to make sure that the new pump does not work, I reinstalled the new pump and it does not work. Same identical pump as old one but it does not work, so it appears that I have a deficient new pump.

    What do I do next ?? I still need a new working pump.

    Please advise

    Thank you

    Hello Paul. We have combined your topics into one, please don't start a new topic for the same issue.

    With regard to the issues you are having, I have searched thru the orders for people with the name "Paul" and if your order# was #20886, you ordered the wrong pump, you ordered a 420324P, which is a 230V pump made for model GWL10. We have very detailed info in the parts section explaining the difference between the two and to make sure you are ordering the correct part for your machine. We also ask people to please provide the model number of the appliance and you did not fill that out on the order. We would have seen that you have a GWL11 and would not have shipped you the 420324P.

    You will have to call us tomorrow about this issue.
    Thank you for allowing us to serve you!
    Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •